top of page
  • Writer's pictureMarketing Intelliway

SMB Linux Threat

On December 22, the Zero Day Initiative (ZDI) released an advisory detailing a critical remote code execution (RCE) vulnerability in the Linux kernel, with maximum CVE level (10). The affected component, ksmbd, is a Server Message Block (SMB) file server module released in August 2021 in kernel version 5.15.

It is extremely important to verify that on Linux servers, this module is not enabled, although by default it is disabled and then proceed with updating the version to the recommended one.


To learn more about recommendations:


11 views

Comments


Commenting has been turned off.
bottom of page